NR2003 General Discussion General discussion area regarding NR2003.

Closed Thread
Thread Tools  
  #1 (permalink) Old 11-29-2012
The Blue Bomber
 
MillsLayne's Avatar
 
Join Date: Jul 2008
Location: East Bay, CA
Age: 28
Posts: 4,921
Thanks: 1,082
Thanked 1,178 Times in 784 Posts
Rep Power: 770
MillsLayne has a reputation beyond reputeMillsLayne has a reputation beyond reputeMillsLayne has a reputation beyond reputeMillsLayne has a reputation beyond reputeMillsLayne has a reputation beyond reputeMillsLayne has a reputation beyond reputeMillsLayne has a reputation beyond reputeMillsLayne has a reputation beyond reputeMillsLayne has a reputation beyond reputeMillsLayne has a reputation beyond reputeMillsLayne has a reputation beyond repute

MillsLayne is online now  
Default Running NR2003 on Windows 8?  
Before anyone asks, I did read the other thread titled 'Windows 8', but what I'm experiencing wasn't really described. Anyway, my wife and I recently bought a new PC and it has Windows 8 64 bit on it. We're going from XP to 8 now, so I'm somewhat lost as to what changed in terms of installing older games and what's required to run them. I have installed NR2003 and the 1.201 patch, along with the no cd crack, but the game crashes once I go to the race weekend screen. I'll select a track, everything will load just fine, but once I go to practice or jump straight to the race, it crashes.
__________________
SRD Pick' Em Wins: 2012 Southern 500 at Darlington
Sponsored Links
  #2 (permalink) Old 11-29-2012
Sim Racing Design Member
 
Join Date: Mar 2012
Posts: 539
Thanks: 261
Thanked 126 Times in 102 Posts
Rep Power: 88
Tnamwen has a reputation beyond reputeTnamwen has a reputation beyond reputeTnamwen has a reputation beyond reputeTnamwen has a reputation beyond reputeTnamwen has a reputation beyond reputeTnamwen has a reputation beyond reputeTnamwen has a reputation beyond reputeTnamwen has a reputation beyond reputeTnamwen has a reputation beyond repute

Tnamwen is offline  
Default  
I don't use the No CD patch, but I got it to work with no real problem. The only problem I have now is I am stuck with a certain driver because when I go to change it the game crashes, but running a race is no problem. Not sure what causes your problem, sorry.
__________________
Hello all!
  #3 (permalink) Old 11-29-2012
Rocketman
 
Mo Neenja31's Avatar
 
Join Date: Aug 2009
Location: Over there
Posts: 4,179
Thanks: 5,691
Thanked 1,538 Times in 1,136 Posts
Rep Power: 743
Mo Neenja31 has a reputation beyond reputeMo Neenja31 has a reputation beyond reputeMo Neenja31 has a reputation beyond reputeMo Neenja31 has a reputation beyond reputeMo Neenja31 has a reputation beyond reputeMo Neenja31 has a reputation beyond reputeMo Neenja31 has a reputation beyond reputeMo Neenja31 has a reputation beyond reputeMo Neenja31 has a reputation beyond reputeMo Neenja31 has a reputation beyond reputeMo Neenja31 has a reputation beyond repute
Send a message via AIM to Mo Neenja31
Mo Neenja31 is online now  
Default  
Like in Vista/7, you have to turn off DEP
__________________


DODGE// Fan

Proud fan of Ryan Newman & Brad Keselowski
  #4 (permalink) Old 11-29-2012
The Blue Bomber
 
MillsLayne's Avatar
 
Join Date: Jul 2008
Location: East Bay, CA
Age: 28
Posts: 4,921
Thanks: 1,082
Thanked 1,178 Times in 784 Posts
Rep Power: 770
MillsLayne has a reputation beyond reputeMillsLayne has a reputation beyond reputeMillsLayne has a reputation beyond reputeMillsLayne has a reputation beyond reputeMillsLayne has a reputation beyond reputeMillsLayne has a reputation beyond reputeMillsLayne has a reputation beyond reputeMillsLayne has a reputation beyond reputeMillsLayne has a reputation beyond reputeMillsLayne has a reputation beyond reputeMillsLayne has a reputation beyond repute

MillsLayne is online now  
Default  
I tried doing that, but it won't let me. It's saying that the program needs DEP turned on. I then tried disabling it in command prompt, but then I get an error saying that the value is protected by the Secure Boot policy and cannot be modified or deleted. Now I'm trying to figure out if I can disable this dumb Secure Boot thing.

EDIT: I should clarify that it was saying that DEP needed to be turned on for the No CD Crack version of the .exe. I just was able to turn off DEP for the original .exe and I got the game to let me race. I'm just wondering if there's a way to get the No CD Crack working...
__________________
SRD Pick' Em Wins: 2012 Southern 500 at Darlington

Last edited by MillsLayne; 11-30-2012 at 03:14 AM..
Closed Thread

Bookmarks

« Previous Thread | Next Thread »
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off