Car viewer

Discussion in 'NR2003 General Discussion' started by Daniel Gomez, Mar 10, 2010.

Thread Status:
Not open for further replies.
  1. Daniel Gomez

    Daniel Gomez New Member

    Joined:
    Nov 12, 2008
    Messages:
    1,812
    Likes Received:
    64
    Location:
    Bogotá, COlombia
    I got some questions about it, where can i get it?
    how does it work ?
    and if i want it for a cts09 view, what i have to do?
    ty :GEEK:
  2. USSTalladega

    USSTalladega Cruising at Warp 9

    Joined:
    Apr 2, 2006
    Messages:
    3,147
    Likes Received:
    645
    Location:
    The Neutral Zone
    The first and fifth downloads on this page are what you want to get started.

    Masgrafx Racing :: (Downloads)

    For the carviewer files for any specific mods you would have to go to the mod teams website to get them. (in this case Team Omega)
  3. Sage

    Sage Well-Known Member

    Joined:
    Nov 28, 2006
    Messages:
    1,425
    Likes Received:
    777
    Location:
    Extreme NorCal
    Home page:
  4. Daniel Gomez

    Daniel Gomez New Member

    Joined:
    Nov 12, 2008
    Messages:
    1,812
    Likes Received:
    64
    Location:
    Bogotá, COlombia
    thanks guys and ya i found the CTS09 files over Racingrafix.com
  5. Daniel Gomez

    Daniel Gomez New Member

    Joined:
    Nov 12, 2008
    Messages:
    1,812
    Likes Received:
    64
    Location:
    Bogotá, COlombia
    i have another problem when i load the paint scheme it doesnt show up look
    [​IMG]
    Last edited: Mar 11, 2010
  6. Sage

    Sage Well-Known Member

    Joined:
    Nov 28, 2006
    Messages:
    1,425
    Likes Received:
    777
    Location:
    Extreme NorCal
    Home page:
    Without launching CarViewer, I'm guessing that you aren't saving the scheme properly. Some of the CarViewer files can have any save name and some have to be specific. I'd suggest you go to the folder where you installed/saved the CTS09 CarViewer files and look to see what the default file names & types (.bmp, .jpg, .tga) are. Then try saving your scheme by overwriting the default file for your particular make.

    Also, you may need to assign the various parts an image. I notice that the tires, wheels, etc. are white as well. This tells me you don't have any images assigned to any 'parts'. Again, without launching CarViewer, I can't tell you the process off the top of my head. Play around in CarViewer...I'm sure you'll find how to do it.
    Last edited: Mar 11, 2010
Thread Status:
Not open for further replies.

Share This Page