1. Hello Guest,

    We wanted to let you know that the NXS17 templates and viewers have been released!

    Grab them HERE
  2. Hello Guest,

    We wanted to let you know that besides the NXS17 templates and viewers, now we have released the NXS17 Mod as well!

    Grab the latest files HERE
  3. Hello Guest,

    We wanted to let you know that we are trying out a new feature at SRD. Your feedback is needed!

    Read more about the chatbox HERE
  4. Hello Guest,

    We are gauging interest in starting an online racing league.

    Please take a moment and give your vote HERE. Thanks!

Game crashes on second launch

Discussion in 'NR2003 - PC Support and Troubleshooting' started by crazyboy335, Nov 8, 2019.

  1. crazyboy335

    crazyboy335 #50in07 Banned

    Messages:
    3,215
    Likes Received:
    10,190
    I've noticed recently that whenever I launch NR2003 after using it beforehand, the frames stutter and the game slows down to a crawl before crashing. On the track, the frames start out alright, but slowly dip from 140 to a crawl even without me doing anything. There's a lot of stuttering in the menu which quickly becomes unbearable and either forces me to kill the game through Task Manager or a hard shutdown of my PC. A restart afterwards fixes it. I don't have any issues with other games besides the computer getting a little warm. Anyone know what's up?

    I don't use the 4GB patch or any version of Reshade. My specs are below.

    OS - Windows 10 Pro version 1809
    Motherboard - ASUS ROG STRIX Z370-E Gaming
    CPU - Intel i7-8700k @ 3.7 GHz
    GPU - MSI Radeon RX580 8 GB Armor OC
    RAM - 32GB Corsair Dominator DDR4-3200
    PSU - Corsair HX850i
     
  2. USSTalladega

    USSTalladega Making a comeback!

    Messages:
    4,663
    Likes Received:
    1,503
    What has changed on your system recently that could cause this? May just have to do a clean reinstall.
     
  3. crazyboy335

    crazyboy335 #50in07 Banned

    Messages:
    3,215
    Likes Received:
    10,190
    So I did some testing and messing around - these issues aren't linked to me launching other games or launching NR2003 twice like I thought. This only happens if I use my computer too long and try to launch the game.

    My main install is the only one with this issue - a vanilla copy of the game and two other installs don't do this AFAIK.

    The issue might be with a Monster Energy menu update I installed - I've removed that and I'm gonna see if that solved it.
     
    mtblillie likes this.
  4. Rufio2031

    Rufio2031 Well-Known Member

    Messages:
    160
    Likes Received:
    510
    I, and some others have noticed that sometimes NR2003 runs like crap after messing around with Sandbox for awhile.
     
  5. crazyboy335

    crazyboy335 #50in07 Banned

    Messages:
    3,215
    Likes Received:
    10,190
    So my game's still doing this even without the menu update. It seems like this happens after I launch a game using DX11. It'll happen on any of my installs after I play a game for too long or if I push my GPU too hard. This makes zero sense and it's really starting to piss me off.

    Same thing happens with OpenGL too, so it seems like it's an issue with my GPU in general.
     
  6. crazyboy335

    crazyboy335 #50in07 Banned

    Messages:
    3,215
    Likes Received:
    10,190
    Well... I plugged in a controller and it fixed itself. This game's finicky as hell sometimes, isn't it? :p
     
  7. CaptD

    CaptD New Member

    Messages:
    1
    Likes Received:
    0
    Not exactly the same issue, but my N2003 in WIN 10 ran fine, then suddenly not. I can select any car, track combo, but once I hit practice/race/etc it crashes to desktop--HELP PLEASE. added this here as I could not see a search area.
     
  8. Bitbreaker

    Bitbreaker Well-Known Member

    Messages:
    680
    Likes Received:
    917
    screen.jpg
     
    starscream24 likes this.

Share This Page