1. Hello Guest,

    We wanted to let you know that the NXS17 templates and viewers have been released!

    Grab them HERE
  2. Hello Guest,

    We wanted to let you know that besides the NXS17 templates and viewers, now we have released the NXS17 Mod as well!

    Grab the latest files HERE
  3. Hello Guest,

    We wanted to let you know that we are trying out a new feature at SRD. Your feedback is needed!

    Read more about the chatbox HERE
  4. Hello Guest,

    We are gauging interest in starting an online racing league.

    Please take a moment and give your vote HERE. Thanks!

Graphic Problems on Tracks

Discussion in 'NR2003 General Discussion' started by scnrfrq, Aug 30, 2019.

  1. scnrfrq

    scnrfrq Well-Known Member

    Messages:
    161
    Likes Received:
    24
    I just installed the game on Windows 10. I'm having what I believe are anti-aliasing issues on track graphics. Lots of moving/wavy lines. Cars look good. I'm using the same settings I used in the Nvidia Control Panel as I did on my Win 7 machine. Any ideas on what settings need to be changed? I have GTX 980 card, and just changed from a 24" monitor to a 28".
     
  2. scnrfrq

    scnrfrq Well-Known Member

    Messages:
    161
    Likes Received:
    24
    Still can't seem to get this looking right. Things look OK except for lots of moving/jagged lines on the tracks and on top of the walls. This 28" monitor has a resolution of 2560x1440, and I think it just amplifies the problems. I've tried all kinds of variation with Anisotropic and Anti-aliasing settings in the Nvidia Control Panel. Nothing makes any difference. Seems like this game should look better on a pretty new Alienware desktop with this video card. Anyone have any ideas?
     
  3. Rufio2031

    Rufio2031 Well-Known Member

    Messages:
    125
    Likes Received:
    372
    I was going to say I get the same until I override some settings in the AMD control panel but it sounds like you're already trying that. Can you share a screenshot to show what you're seeing?
     
  4. J.R.Franklin

    J.R.Franklin Well-Known Member

    Messages:
    754
    Likes Received:
    1,743
    See if doing all of the things in these videos will help.

     
  5. FloridaFan88

    FloridaFan88 Well-Known Member

    Messages:
    4,097
    Likes Received:
    1,394
    Have you installed the 4GB patch? It tremendously helps performance on Windows 10 by allowing the game to utilize more virtual memory. Here's the link: https://ntcore.com/?page_id=371
     
  6. scnrfrq

    scnrfrq Well-Known Member

    Messages:
    161
    Likes Received:
    24
    I just installed it. Didn't seem to help.
     
  7. scnrfrq

    scnrfrq Well-Known Member

    Messages:
    161
    Likes Received:
    24
    Here's a screenshot. The lines on the track and walls are broken up and jagged. They also move and seem to float. Cars look good and no other issues.
     

    Attached Files:

  8. scnrfrq

    scnrfrq Well-Known Member

    Messages:
    161
    Likes Received:
    24
    Here's another screenshot.
     

    Attached Files:

  9. scnrfrq

    scnrfrq Well-Known Member

    Messages:
    161
    Likes Received:
    24
    Nope - nothing helps so far.
     
  10. Thunder98

    Thunder98 Same shit, different day. Admin

    Messages:
    7,015
    Likes Received:
    11,772
    This isn't a problem. Lines on a track's surface are clean as a whistle and move depending on where you are.
     
  11. scnrfrq

    scnrfrq Well-Known Member

    Messages:
    161
    Likes Received:
    24
    So I just tried Opengl instead of DirectX graphics. The moving lines are much better, but racing is a little jerky. Can anyone suggest any setting changes to get it running smoother?
     
  12. Rufio2031

    Rufio2031 Well-Known Member

    Messages:
    125
    Likes Received:
    372
    I wouldn't say that. I don't have these lines.

    Well there's you're problem...you've been disqualified!
    If I remember correctly this is what mine looks like before overriding the Anti-Aliasing in my AMD Control Panel. Forcing it to use 8x instead of 4x. If you've followed the videos J.R. posted and you're already modifying your Nvidia graphics then I'm afraid I'm not sure what else to try. Could be an Nvidia thing. From personal experience and hearing from others it sounds like they generally don't play well with NR2003.
     
  13. scnrfrq

    scnrfrq Well-Known Member

    Messages:
    161
    Likes Received:
    24
    OGL looks good, but I'm only getting 20 fps during a race. I have turned down or off most things in Options. Seems like it should be better. Any thoughts?
     
  14. scnrfrq

    scnrfrq Well-Known Member

    Messages:
    161
    Likes Received:
    24
    I actually just found a posting that has some good tips for changing the NVidia Control Panel settings. Now FPS are 40-50, which works well.

    http://www.simracingdesign.com/threads/frame-rate-problems-with-gtx-1080.62995/
     

Share This Page