1. Hello Guest,

    We wanted to let you know that the NXS17 templates and viewers have been released!

    Grab them HERE
  2. Hello Guest,

    We wanted to let you know that besides the NXS17 templates and viewers, now we have released the NXS17 Mod as well!

    Grab the latest files HERE
  3. Hello Guest,

    We wanted to let you know that we are trying out a new feature at SRD. Your feedback is needed!

    Read more about the chatbox HERE
  4. Hello Guest,

    We are gauging interest in starting an online racing league.

    Please take a moment and give your vote HERE. Thanks!

Throttle Detection Problem

Discussion in 'NR2003 - PC Support and Troubleshooting' started by RpMReloaded, Nov 26, 2018.

  1. RpMReloaded

    RpMReloaded Member

    Messages:
    17
    Likes Received:
    5
    Hello, I have a problem regarding my wheel and pedal set and was wondering if any of you would have any insight. It is a Logitech NASCAR Wheel (i know, old). It has worked fine up until a couple of days ago when the throttle stopped responding. When going into the NR2003 calibrate menu, all other functions work except axis2, the throttle. When pressing down the throttle, it actually slightly alters axis0, the wheel. In the Logitech menu, everything works perfectly fine, so I assume there is a problem with the game detecting the throttle input, but I am unsure why, or how to fix it. And help or insight, you guys may have is greatly appreciated. Thanks.

    Sorry for Information Dump, I figured more info is better.
     
  2. Bitbreaker

    Bitbreaker Well-Known Member

    Messages:
    527
    Likes Received:
    597
    The first thing I would try is a clean reinstallation of the wheel drivers and the Logitech menu
     
  3. Clubsport

    Clubsport Member

    Messages:
    8
    Likes Received:
    0
    Are you running on Windows 10?
    I upgraded from Windows 7 to Windows 10 and ran into the same problem...
    Solution for me:
    My shifter was listed as no.1 im the game controllers list, the wheel as no.2. That did not work in NR2003, even when the calibration tools of Thrustmaster and Logitech told me the opposite...
    I had to delete the shifter, then the wheel went to no.1, and reinstall the shifter (now this is no. 2).
    From that moment everything was fine. :)

    Before, no problems on Windows 7.

    Kind regards,
    Martin
     

Share This Page